PDA

View Full Version : importing tournament summaries



jjdarling
07-24-2011, 03:45 PM
Hi,

I'm trying to set up my HM to import tournament summaries because I recently started playing a lot of rebuys. I've
followed this page: http://faq.holdemmanager.com/questions/441/Poker+Stars+Tournament+Summary+Setup, with
some success, however I can't get the tournament summary folder working for auto import, even though I've set it
up. I have managed to use the html/pokerstars support route to retrieve my old tournaments but the auto import is
not working so I cannot update any new tournaments.

Thanks for the help!

Patvs
07-24-2011, 07:38 PM
Re-read: http://faq.holdemmanager.com/questions/441/Poker+Stars+Tournament+Summary+Setup

Make sure PokerStars saves the summaries.
Add this folder as an auto import folder.

If lots of files are stuck in the import folders.
Manually move them to the archive folder and run a import from folder on the archive folder.
(also double check all your import folder settings, that you haven't created some sort of import-loop)

jjdarling
07-24-2011, 07:58 PM
I've ensured that the hand histories are being saved, and also added this folder as an auto import folder. It's only about 100 or so sng's that I've tried to import so I don't think the files are getting stuck. I've messed around a lot trying to get this to work and now my "configure auto import folders" looks like this:

C:\Program Files (x86)\Full Tilt Poker\HandHistory\Part-TimeTilter + subfolders
C:\Users\Justin\Desktop\CanadianEhce + subfolders
C:\Users\Admin account\AppData\Roaming\HEM Data\Hands (archive disabled)
C:\Program Files (x86)\GR88\history + subfolders
D:\Pokerstars tournament summaries\CanadianEhce + subfolders
D:\Tourneys CanadianEhce_files + subfolders
C:\Poker Application\UB\HandHistory + subfolders
C:\Program Files (x86)\PokerStars + subfolders

I also recently switched my computer to run in standard user mode, and made a separate admin account.

Thanks again!

Justin

Patvs
07-24-2011, 08:39 PM
What are you using as your archive folder?

Delete: (as an auto import folder)
C:\Users\Justin\Desktop\CanadianEhce + subfolders
D:\Pokerstars tournament summaries\CanadianEhce + subfolders or D:\Tourneys CanadianEhce_files + subfolders (which one is actually being used? delete the one that isn't)


Make sure you only use 1 archive folder.

HoldemManager must have super user administrator priviliges, so use your admin account. Turn off User Account Control: How to Disable and Turn Off UAC in Windows 7 My Digital Life (http://www.mydigitallife.info/2008/12/30/how-to-disable-and-turn-off-uac-in-windows-7/)

For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab. If you have Vista and the checkboxes are greyed out and you can't select it, please turn UAC on, reboot, and then set the files to run as administrator.

Add exceptions to the windows firewall for those files, even if the firewall is turned off.

jjdarling
07-26-2011, 10:45 AM
Hey,

I'm not sure what I'm using as an archive folder. However I deleted those folders and switched my account back to super user
administrator and everything seems to be working fine now. Maybe that was the problem?? Anyways thanks for all of your help, it ismuch appreciated!