View Full Version : vacuum error

04-30-2009, 02:17 PM
I tried to vacuum after I purged hands and got the errormessage that I should do it manually, so I tried it but after opening pgAdmin 3 and clicking PostgresSQL Database Server 8.3 I get an errormessage when I click ok after typing the password :
Error connecting to the server:FATAL: role "postgres" does not exist.

I already updated to the latest version of HM and Im using XP SP3

04-30-2009, 05:40 PM
Please export your hands http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=173 and reinstall PostgreSQL http://www.holdemmanager.net/faq/afmviewfaq.aspx?faqid=177

04-30-2009, 06:52 PM
thank you, I tried to export but I see 2 databases in the database control panel : name of my database (unknown)
HoldemManager (HoldemManager)

I cant set my database default, I get a message that I can only make HM databases default.

04-30-2009, 08:06 PM
Looks like the database is corrupt, try creating a new database and then reimporting your archived hands