literate-perfunctory
Poker Software
Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 120
  1. #21
    Member
    Join Date
    Oct 2011
    Location
    Spain
    Posts
    56

    Default

    Quote Originally Posted by SitNGo Wizard View Post
    I am not sure what you are saying. Can you provide a detailed description of the steps you are taking and what you are seeing?
    a picture is worth a thousand words

    SW2 - YouTube

  2. #22
    Member
    Join Date
    Jun 2011
    Posts
    32

    Default

    Quote Originally Posted by SitNGo Wizard View Post
    Make sure you have a tournament tag assigned to your tournament. Without a tournament tag, the Wizard cannot determine the payouts.
    I have tournament tags assigned. The built-in tags don't have a payout structure linked as far as I can see, so for test purposes I manually created a custom tag with a payout structure of 50/30/20 and assigned this to the tournaments but no change.

    Just to be sure: in the SNGWiz tab next to the title "Tournament hand" are 2 icons - a dollar icon and a chip icon. This is supposed to be a switch where you can select $EV or cEV? Mine is always on cEV and I cannot select $EV.

  3. #23
    SNGWiz Support SitNGo Wizard's Avatar
    Join Date
    Feb 2010
    Posts
    439

    Default

    Quote Originally Posted by reddevil_cero View Post
    a picture is worth a thousand words

    SW2 - YouTube
    Please send me a few hand histories and I will try to reproduce the problem.

  4. #24
    SNGWiz Support SitNGo Wizard's Avatar
    Join Date
    Feb 2010
    Posts
    439

    Default

    Quote Originally Posted by rahold View Post
    I have tournament tags assigned. The built-in tags don't have a payout structure linked as far as I can see, so for test purposes I manually created a custom tag with a payout structure of 50/30/20 and assigned this to the tournaments but no change.

    Just to be sure: in the SNGWiz tab next to the title "Tournament hand" are 2 icons - a dollar icon and a chip icon. This is supposed to be a switch where you can select $EV or cEV? Mine is always on cEV and I cannot select $EV.
    Please send me a hand history.

  5. #25
    Member
    Join Date
    Jun 2011
    Posts
    32

    Default

    Quote Originally Posted by SitNGo Wizard View Post
    Please send me a hand history.
    After installing the latest HM2 version (8639) as you suggested the problem remained. Again I created a new database and imported 1 file. Still no luck. Like last time I manually created a custom tag where I explicitly entered the payout structure (50/30/20). The tournament I imported automatically had the new custom tag assigned and this time I was able to select $EV in SW2!

    The functionality however appears to be very unstable which I believe has to do with the tagging system. I noticed that after a restart the payout structure linked to my custom tag has disappeared and as a result $EV in SW2 is not working anymore.

    So my findings until now are that the built-in tags are not working for me and custom tags are working as song as they have a payout-structure filled in. After a restart the custom tags lose their payout structures and SW2 $EV2 stops working.

    Do you think this has to do with my HM2 tags being messed up? Because I suppose SW2 should work with the built-in tags and standard payout structures, right?

  6. #26
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,898

    Default

    Quote Originally Posted by rahold View Post
    After installing the latest HM2 version (8639) as you suggested the problem remained. Again I created a new database and imported 1 file. Still no luck. Like last time I manually created a custom tag where I explicitly entered the payout structure (50/30/20). The tournament I imported automatically had the new custom tag assigned and this time I was able to select $EV in SW2!

    The functionality however appears to be very unstable which I believe has to do with the tagging system. I noticed that after a restart the payout structure linked to my custom tag has disappeared and as a result $EV in SW2 is not working anymore.

    So my findings until now are that the built-in tags are not working for me and custom tags are working as song as they have a payout-structure filled in. After a restart the custom tags lose their payout structures and SW2 $EV2 stops working.

    Do you think this has to do with my HM2 tags being messed up? Because I suppose SW2 should work with the built-in tags and standard payout structures, right?
    This has been sent to our testers for verification. Once we have written a bug we will reply with the bug number for reference. We will also add your email address to the bug so we can inform you once it is resolved.

  7. #27
    Member
    Join Date
    Jun 2011
    Posts
    32

    Default

    Quote Originally Posted by fozzy71 View Post
    This has been sent to our testers for verification. Once we have written a bug we will reply with the bug number for reference. We will also add your email address to the bug so we can inform you once it is resolved.
    Any progress yet?

    Another thing: the filter for errors, warnings, success and deep stack games under "Game Status" does not seem to work. I believe it did work an earlier time but now it doesn't. No matter which filter you (de)select all hands are shown.

  8. #28
    Member
    Join Date
    Jun 2011
    Posts
    32

    Default

    It would be great if there would be even more integration of HM2 and SW2. For instance if the SW2 filters (errors, warnings, etc) would be integrated with the other HM2 filters then it would be possible to use the SW2 results in all the other reports and views of Hm2.

  9. #29
    SNGWiz Support SitNGo Wizard's Avatar
    Join Date
    Feb 2010
    Posts
    439

    Default

    That is a good idea. I have some basic features I am working on now, but that will likely get implemented at some point.

  10. #30
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,898

    Default

    Quote Originally Posted by rahold View Post
    Any progress yet?
    This issue has been documented in detail and provided to the developers to resolve. While I don't have a specific date for when this issue will be resolved, we are putting out updates regularly.

    The assigned internal ticket # on this issue is HM-4977: payouts in TAG Tournaments missing - SW2 not Working correct

    I have added your email address to the ticket so we can notify you once we have fixed it.

    Another thing: the filter for errors, warnings, success and deep stack games under "Game Status" does not seem to work. I believe it did work an earlier time but now it doesn't. No matter which filter you (de)select all hands are shown.
    This issue has been documented in detail and provided to the developers to resolve. While I don't have a specific date for when this issue will be resolved, we are putting out updates regularly.

    The assigned internal ticket # on this issue is HM-4978: SW2: donīt update the filter-line

    I have added your email address to the ticket so we can notify you once we have fixed it.

Page 3 of 12 FirstFirst 12345 ... LastLast

Similar Threads

  1. @ sitngo wizard
    By Tiewire in forum SitNGo Wizard
    Replies: 1
    Last Post: 03-29-2012, 11:15 AM
  2. SitNGo Wizard and IPoker
    By CJCJ in forum SitNGo Wizard
    Replies: 2
    Last Post: 12-16-2011, 12:30 PM
  3. Hm2 and sitNGo wizard
    By schrambow in forum SitNGo Wizard
    Replies: 3
    Last Post: 11-14-2011, 12:31 PM
  4. SitNGo Wizard problems
    By Mano in forum Manager General
    Replies: 0
    Last Post: 07-19-2011, 08:54 AM
  5. SitNGo Wizard Trials
    By fozzy71 in forum SitNGo Wizard
    Replies: 1
    Last Post: 03-10-2011, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •