Poker Software
Page 51 of 67 FirstFirst ... 41495051525361 ... LastLast
Results 501 to 510 of 667
  1. #501
    Member
    Join Date
    Aug 2008
    Posts
    69

    Default

    yeah, I had one person's name disappearing on each table...I think it was seat 4

  2. #502
    Junior Member
    Join Date
    Oct 2008
    Posts
    22

    Default

    Quote Originally Posted by theorize View Post
    Hello HM guys,

    I updated to 1.11.00 and am using windows XP. I am using the FT racetrack theme with no avatars and am careful not to have stats covering player names. I had the same problem with stats not matching the players as mentioned by a previous poster. I disabled the auto center in both HM & FT as you suggested earlier in this forum and that problem has been resolved.

    However for some reason I notice that on my first rush table there is one players name in black instead of the color I had designated. The name is also very blurry and hard to read. On my second rush table this is occurring with several players. How can this be fixed?
    Same problem with 1.11.00 ... and it show 0 stats for everybody !!!

    <a href="http://www.casimages.com"><img src="http://nsa14.casimages.com/img/2010/05/12/100512100337209658.jpg" alt="Image hébergée par Casimages.com : votre hébergeur d images simple et gratuit" border="0"/>


    The only version working for me is : HmUpdateRush BUT the ScreenScanning technologie is defective for sure !

    Here is a list of Bug :
    -All the player with a capital C is replace in the hud by a "c" , and it show 0 stats.
    -really often a "l" is changed for a "1", and it show 0 stats.
    -a name "cute lil frog" changed for "cute lil hug", so "fr" changed for "h", and it show 0 stats.
    and a couple other...

    So I have always like 2 name without stats because of the defecting scanning thing. Note that all hand are imported fine.


    ps- I'm up for a Teamviewer session
    Last edited by cocu25; 05-12-2010 at 04:12 PM.

  3. #503
    Senior Member
    Join Date
    May 2009
    Posts
    159

    Default

    I have also the problem that 2(!) player names don't show up in the HUD. I play PLO with classic table. It is always the player at the top and bottom left. However the stats show up and are correct.
    This happens since 1.11.00

  4. #504
    Junior Member
    Join Date
    Oct 2008
    Posts
    22

    Default

    Ok I just made a couple of test, seems that it worked !

    First, with 1.11.00 :

    I had to switch to "classic view" and, even if no pop-up told me so, had to made my ftp tables a little more small. Now finally the image reconition works fine, BUT 2 bugs (also found by others ) :

    1-One players names don't show up (at least I see ther stats !)
    2-Stats at wrong place (auto center bug)

    Second, same test with HmUpdateRush.exe :

    Everything works fine for the moment !

    ps- CLassic Windows Theme is so 1990's !

  5. #505
    Junior Member
    Join Date
    Oct 2008
    Posts
    22

    Default

    Quote Originally Posted by lonelycube View Post
    I have also the problem that 2(!) player names don't show up in the HUD. I play PLO with classic table. It is always the player at the top and bottom left. However the stats show up and are correct.
    This happens since 1.11.00
    I had problem with the same exact seat.

  6. #506
    Member
    Join Date
    Oct 2008
    Posts
    67

    Default

    Also, There is a couple of specific players that I'm showing 0 hands on in my HUD. I have several hundred hands on them in database, just doesn't show up on hud.

    ???

  7. #507
    NeX
    NeX is offline
    Junior Member
    Join Date
    Jul 2008
    Posts
    28

    Default

    Quote Originally Posted by cocu25 View Post
    Ok I just made a couple of test, seems that it worked !

    First, with 1.11.00 :

    I had to switch to "classic view" and, even if no pop-up told me so, had to made my ftp tables a little more small. Now finally the image reconition works fine, BUT 2 bugs (also found by others ) :

    1-One players names don't show up (at least I see ther stats !)
    2-Stats at wrong place (auto center bug)

    Second, same test with HmUpdateRush.exe :

    Everything works fine for the moment !

    ps- CLassic Windows Theme is so 1990's !

    have exactly the same problems
    where can I get HmUpdateRush.exe ? didnt know there is a special rush poker update.

  8. #508
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,887

    Default

    Theres no specific rush update just use the latest Beta. Were aware the current method isnt getting good results for some people and are currently looking into a more reliable method and hopefully will have something over the coming weeks
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  9. #509
    Junior Member
    Join Date
    Oct 2008
    Posts
    22

    Default

    Quote Originally Posted by NeX View Post
    have exactly the same problems
    where can I get HmUpdateRush.exe ? didnt know there is a special rush poker update.
    It's kinda old :P

    I don't remember were I got it. GL searching the forums

  10. #510
    Senior Member
    Join Date
    May 2009
    Posts
    159

    Default

    It was in fozzy's signature at some point.

    @HM team: it is amazing how often you break things that already worked before.

Page 51 of 67 FirstFirst ... 41495051525361 ... LastLast

Similar Threads

  1. Fully auto odds calculator
    By _Loki_ in forum 3rd Party Programs Compatible With HM2 or HM1
    Replies: 9
    Last Post: 12-07-2009, 04:45 AM
  2. Stats that I dont fully understand
    By Shloogy in forum Manager General
    Replies: 13
    Last Post: 11-01-2009, 07:01 PM
  3. HUD not fully functional on CAP games (FTP)
    By notontilt09 in forum Manager General
    Replies: 1
    Last Post: 07-22-2009, 06:29 PM
  4. Download HeM, failed to install fully.
    By martin9_90 in forum Manager General
    Replies: 3
    Last Post: 04-08-2009, 06:24 PM
  5. HEM not fully loading
    By ulmer in forum Manager General
    Replies: 4
    Last Post: 03-14-2009, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •