literate-perfunctory
Poker Software
Results 1 to 5 of 5

Thread: Badges problem

  1. #1
    Senior Member
    Join Date
    Jul 2008
    Posts
    153

    Default Badges problem

    Hi

    I am using NCE and sometimes have problems with the badges not displaying. For example one player might have 12 badges on one table but on another the badges for the same player never appears.

    any ideas?

  2. #2
    Senior Member NotecaddyEdge's Avatar
    Join Date
    May 2012
    Location
    Florida, USA
    Posts
    678

    Default

    Hi Ash0803, I think I responded to you on Skype, but I will post here in case other people have the problem too.

    Hopefully these links will help find what the problem might be:
    Common HM2 mistakes.

    http://hm2faq.holdemmanager.com/ques...+is+lagging%3F.

    Also you may want to try setting the last months x filter to 120 or lower and setting the use last x hands to 20,000 in HM2 HUD Options / HUD Filters.

    If you also have HM2 stats in your Color or Composite definitions you may want to disable them or make them use NoteCaddy definitions instead. The only NCE Color definitions that use HM2 stats are the 5bet and opp.5bet, so you may want to try making them inactive and see if it helps you.

    If you find the solution please let us know which step you think cured it

  3. #3
    Senior Member
    Join Date
    Jul 2008
    Posts
    153

    Default

    Thanks for the suggestions. I have tried all of that but there still seems to be problems. Its not a lagging problem with the hud. The badges just don'e show some players on for some tables. I am playing regular 6m nlhe games on stars. I don't know if the problem applies to whole tables ( I believe it does) or just some players.

    This is quite annoying as its quite distracting looking for badges then trying to figure out whether they're just missing or whether that player has no leaks etc.

  4. #4
    Senior Member NotecaddyEdge's Avatar
    Join Date
    May 2012
    Location
    Florida, USA
    Posts
    678

    Default

    Hi Ash0803,
    I wish I could help more with this, but I'm not sure what could be causing badges to show on some tables and not on others.. Maybe Sreti or the HEM team will have an idea about what could be possibly causing this. You may need to submit a log file to find the problem. How to make logs and send it to support - Assaultware Wiki

  5. #5
    Senior Member
    Join Date
    Jul 2008
    Posts
    153

    Default

    ok shall try. thanks

Similar Threads

  1. Replies: 2
    Last Post: 02-18-2013, 06:36 PM
  2. Badges problem and solution (?)
    By Hilips in forum NoteCaddy
    Replies: 34
    Last Post: 12-23-2012, 11:20 AM
  3. Problem with Badges / empty slots
    By derders in forum NoteCaddy
    Replies: 2
    Last Post: 12-12-2012, 07:52 PM
  4. HUD problem with badges
    By Hilips in forum Bug Reports
    Replies: 5
    Last Post: 06-18-2012, 04:53 PM
  5. problem with badges and hm2 stats
    By ericholzer in forum NoteCaddy
    Replies: 2
    Last Post: 06-02-2012, 05:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •