Poker Software
Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 136
  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    15

    Default Can't connect to postgreSQL

    Hi,
    No matter what i try, i can't connect to postgresql. I went through the faq and followed the tedious steps of disabling all the firewalls, and uninstalling/reinstalling postgresql but it made no difference.

    Everything worked fine on friday, i'm not sure why it doesn't work now.

    Any ideas?

    Aaron

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default

    I have the exact same problem. Been using HEM for 3 months now and today for some reason keeps telling me I cant connect to my postgresql database.

    I've already tried FAQ ID # 34 and its been no help.

    Heres some info that may help in trouble shooting the problem.

    - I use Vista Pro 64bit. I have UAC turned off and all the HEM exe's are set as 'run as admin'

    - I use postgres 8.3

    - I have the Vista firewalls disabled and I dont have anti virus turned on.

    - I have tried uninstalling and reinstalling HEM.

  3. #3
    Administrator morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,876

    Default

    This issue will be resolved if you follow the FAQ exactly, if you skipped a step or disabled a firewall/antivirus instead of completely uninstalling it then it wont work. It is tedious but moreso if you dont follow it exactly as youll just need to do it twice then

    Unfortunately Vista seems to cause this problem when updating windows etc hopefully they get a fix out soon
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    15

    Default What FAQ should be followed?

    I already fallowed FAQ #171, and it made no difference. I followed it exactly step by step.

    Is there another procedure i should take?

    I'm also using windows vista, 64-bit.

    Latest version of HM and postgresql 8.3

  5. #5
    Member
    Join Date
    Sep 2008
    Posts
    93

    Default

    I have exactly the same problem. I have followed all instructions. I have even uninstalled and reinstalled Postgres 8.3.

  6. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    2

    Default

    Quote Originally Posted by the_shwa View Post
    I already fallowed FAQ #171, and it made no difference. I followed it exactly step by step.

    Is there another procedure i should take?

    I'm also using windows vista, 64-bit.

    Latest version of HM and postgresql 8.3
    Seems like me and you have the exact same problem. PM me if you get your HEM working

    I've just tried FAQ 171 also and didnt solve anything.
    I've also tried the 1.08 beta and nothing.

  7. #7
    Member
    Join Date
    Sep 2008
    Posts
    93

    Default

    Ok, I thought I'd better give you my exact problem in case it is slightly different.

    I am using HEM 1.07.01.
    Postgres 8.3 (which I have just uninstalled and reinstalled)

    When I try to open HEM I get the message

    "The following error occurred when trying to open the database: Failed to establish a connection to 127.0.0.1"


    I then get the message "Holdem Manager has detected you are running VISTA. Please turn off UAC"

    UAC is definitely turned off already.

    I went to control panel admin/services.

    Postgres 8.3 is STARTED - and remains that way. I tried stopping/starting/restarting. It stays as STARTED but the problem remains.

    Hope this helps.

  8. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    8

    Default

    the same applies here

  9. #9
    Member
    Join Date
    Sep 2008
    Posts
    93

    Default

    Based on some advice on 2+2, I tried the following. No success. Same problem.


    To fix my earlier botched installation, this is what I did.

    Uninstall SQL, and delete all traces of: C:\Program Files\PostgreSQL.

    Then:

    From the Start menu select Run. Type COMMAND to open a DOS window. Type the following:

    net user postgres /delete

    and hit ENTER. Then type EXIT to close the DOS window.


    Now a reboot would prolly be wise, before starting the SQL install again.

  10. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    4

    Default

    ya same problem

Page 1 of 14 12311 ... LastLast

Similar Threads

  1. cannot connect to PostgreSQL
    By killsaids in forum Manager General
    Replies: 4
    Last Post: 09-16-2009, 01:37 PM
  2. I can't connect to PostgreSQL!
    By dg1267 in forum Manager General
    Replies: 3
    Last Post: 02-26-2009, 04:14 PM
  3. canīt connect to postgreSQL database
    By ih8rain in forum Manager General
    Replies: 3
    Last Post: 02-19-2009, 04:04 PM
  4. Failed to connect to postgresql...
    By yummybuffet in forum Manager General
    Replies: 9
    Last Post: 02-13-2009, 09:50 AM
  5. Can't Connect to PostgreSQL
    By austiger in forum Manager General
    Replies: 3
    Last Post: 01-15-2009, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •