Poker Software
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default ZoneAlarm Extreme Security

    Hey, I install today ZoneAlarm Extreme Security and my HEM stopped working.
    I also can not connect to pgAdmin

    I've allowed the IP, and the programs: HEM, Postgres, pgAdmin, and the pg_dump exes and it still not working.

    I don' know how to allow the port, because there is like 20 options for the port type.

    Can someone help me?

    Thank you,
    Cherufe

  2. #2
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    24,282

    Default

    ZoneAlarm is one of the security suites we recommend you avoid. It does not play nice with PostgreSQL. I personally use and recommend that everyone uses the Windows Firewall and Microsoft Security Essentials. I have had no issues in 5 months using them.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, you can do so here: Leave Feedback

  3. #3
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    Yeah, ok.
    but I payed good money for it, so....

    I contacted their support and they seem have some idea about this and know how to fix it, but gave me some steps and after that their online support stopped working, so I need to wait till tomorrow.

    Hopefully they can fix this.

    Can you contact me to your tech support to try fix this?

  4. #4
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    24,282

    Default

    I will ask the others if they know of any workarounds for ZoneAlarm.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, you can do so here: Leave Feedback

  5. #5
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    Ok, thank you

    I think the biggest problems is the port of PostgreSQL , because I found (with help of the support) how to allow all the programs that I need.

  6. #6
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    ok, they told me that they can fix that like in 3 month or something
    or in 1 as soon as possible
    so they told me that I can get a refund

    Can you tell me what software work with no problem with postgre and HEM.

    I want to buy Premium Security Suites Review, so the options are BitDefender Total Security or Norten 360.

    Also what can I do to fix my postgre now without losing all the data
    Uninstall ZoneAlarm and....?

    Thank you for the help

  7. #7
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    24,282

    Default

    Quote Originally Posted by Cherufe View Post
    ok, they told me that they can fix that like in 3 month or something
    or in 1 as soon as possible
    so they told me that I can get a refund

    Can you tell me what software work with no problem with postgre and HEM.

    I want to buy Premium Security Suites Review, so the options are BitDefender Total Security or Norten 360.
    I am not sure if there are issues with BitDefender. I would suggest trying their free/trial version to be sure, if you are considering that over Norton. There are no issues with Norton, but I do recommend you set program exclusions in Norton. Same can be said about McAffee.

    I personally just use the Windows Firewall and Microsoft Security Essentials since I got this PC last September. I have had no problems, and I run monthly MBAM and SAS scans. Kaspersky works well, although it has some unique settings you need to modify to insure database stability. ESET NOD also works fine as far as I know. If you are looking for a separate anti-virus program, AVG and Avira are both good options.


    Also what can I do to fix my postgre now without losing all the data
    Uninstall ZoneAlarm and....?

    Thank you for the help
    You may be able to reinstall the same version of postgresql and use your old \data folder.

    Please update to the latest beta - http://www.holdemmanager.com/downloads/HmBetaUpdate.exe

    For reinstalling SQL to the same DB, follow these steps:

    1) Uninstall PostgreSQL from the Windows Control Panel.
    2) If you are moving the DB to a different drive/partition, manually cut or copy the \Postgresql\8.x\data directory to it's new location.
    3) run the command - start > programs > accessories > command prompt > right-click > run as administrator
    PHP Code:
    net user postgres /delete 
    4) reboot.
    5) Install the same version of PostgreSQL as your current DB using these instructions - http://www.holdemmanager.net/faq/afm...aspx?faqid=177
    6) If you have moved/installed your DB to a non-default location, please make sure to change the 'Data Directory' path during the installation.


    If you need help with any of that Please email me at fozzy@holdemmanager.net, with a link to this thread, and your forum name, so we can schedule a Teamviewer session. Download the Teamviewer Quick Support Module - http://www.holdemmanager.net/teamviewer. Please let me know what time zone you are in and what time/days are convenient for you. I schedule support from 12:00 - 22:00 EDT, 7 days a week.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, you can do so here: Leave Feedback

  8. #8
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    LOL
    Today on start up ZoneAlarm asked me about pg_dump (or something close) and after allowing it PostrgreSQL and HEM started working.

    So in the end the things that I did were:

    1. From "program control" > Programs I've "removed" all the programs that have anything to do with Postgre or HEM (it's like 10 exe's)
    So when you remove a program from here on it's start up ZoneAlarm is asking you, do you want to manually allow them.

    2. Allow the IP of Postgre 127.0.0.1

    3. From "Firewall" > Custom allow:
    Outgoing DNS (Udp port53)
    outgoing DHCP (UDP port 67)

    both incoming/outgoing UDP ports (and you wright 5432, the port of postgre)
    both incoming/outgoiing TCP ports (again 5432)

    And I did this for both Interned Zone and Trusted zone

    After that you restart and give "allow" to any program that stars.

  9. #9
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    I hope that my post will help other with same problem

    So now, can you tell me how can I try HEM to be sure that is going to work in his full greatness.

    I think to try:
    see if it is auto importing, import from txt, try the HUD at at least 2 sides and see how it's working (speed wise), export hands.

    Any other ideas.

  10. #10
    Member
    Join Date
    Mar 2009
    Posts
    76

    Default

    So I even vacuum my DB from PgAdmin and for now I think everything is working.

    Please tell me for other things that I can try to be sure that ZoneAlarm is not f ing my HEM.

    btw, I exported only few hands, because when I try to export like 5k I waited like for ever and stopped earlier, but after that I saw that HEM exported 3k from them, so it works imo.

    Best,
    Cherufe

Page 1 of 2 12 LastLast

Similar Threads

  1. Postgresql server extreme cpu usage
    By daiquiri in forum Manager General
    Replies: 8
    Last Post: 11-02-2009, 08:21 PM
  2. security of my pc
    By pjeigenn in forum Manager General
    Replies: 1
    Last Post: 11-01-2009, 12:02 PM
  3. Sudden extreme lag in beta 41
    By Maxaon in forum Manager General
    Replies: 10
    Last Post: 10-29-2009, 08:54 PM
  4. AT&T McAfee security suite
    By Orthoguy in forum Manager General
    Replies: 1
    Last Post: 02-28-2009, 01:41 PM
  5. Extreme LAG, 1GB ram, 1.3 ghz...
    By battmeister in forum Manager General
    Replies: 1
    Last Post: 01-30-2009, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •