Poker Software
Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    6

    Default Program keeps freezing/not responding

    Every time I open Holdem Manager the rectangle box comes up on my screen that says Holdem manager in it, and it says "validating" and then after 10 seconds it makes no progress. I let it sit for 5 minutes and nothing changes. And It says "Not responding". And slows my whole computer down unless I close Holdem Manager. I tried to restart my computer, and I downloaded the Holdem Manager update, and neither of those did anything. Any Ideas?

  2. #2
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    31,457

    Default

    Please update to the latest beta - http://www.holdemmanager.com/downloads/HmBetaUpdate.exe

    For W7 and Vista you must set \holdem manager\dbcontrolpanel.exe, holdemmanager.exe and hmhud.exe are started as administrator. Run the windows explorer and navigate to your Holdemmanager installation directory. Right click the executables and select properties... then select "Run as admin" from the compatibility tab. If you have Vista and the checkboxes are greyed out and you can't select it, please turn UAC on, reboot, and then set the files to run as administrator.
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    6

    Default

    First I guess I should say that I had been using Holdem Manager for about a month with no problems before this started happening. Second, the checkboxes were greyed out as you said they might be so I turned UAC on and restarted, and the boxed were still greyed out. Then I turn UAC off and restarted and they were still greyed out. So I can't select "run as admin", but I don't see how that could be the problem since Holdem manager had been working fine for me and I did not change anything, and then it stopped working.

  4. #4
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    31,457

    Default

    please try this:

    1. Update to http://www.holdemmanager.com/downloads/HmBetaUpdate.exe
    2. Create a new text document in the Config folder and name it LicDebug
    3. Open HM and test it you get past your validating screen
    4. Close HM and delete the LicDebug.txt file
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    6

    Default

    I really don't understand what you are saying, you have to be more specific about the steps I need to take to do those things. I've downloaded the update 3 times now so that's not the problem. I think i was able to create a new text document in the Config folder and name it LicDebug, but when i get to your next step that says open HM. As soon as I open HM my computer pretty much stops working until I close it by using ctrl/alt/delete. And what do you mean when you say, "test it you get past your validating screen."

  6. #6
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    31,457

    Default

    Which Operating System, Firewall, and Anti-Virus are you using?

    Can you give some details about the computer (CPU, RAM ,etc.)?
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    6

    Default

    My operating system is Vista. As far as I know I am not using any firewall or Anti-Virus. My computer is a Dell Inspiron E1505. That's all I know really.

  8. #8
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    24,934

    Default

    Is your computer uptodate? Service Packs installed, WIndows Updates installed?
    Latest Microsoft .net framework service pack installed?
    Participate in the Alpha release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here


    HM2 FAQ -- Quick Start HM2 Guide -- Licensing -- Postgresql issues -- Top 10 Performance Tips

  9. #9
    Junior Member
    Join Date
    Jan 2010
    Posts
    6

    Default

    I have no idea. Once in a while automatic update things pop up and i click okay, but I never manually update anything.

  10. #10
    HM Support netsrak's Avatar
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    24,934

    Default

    Please schedule a remote support session with our support. Email support@holdemmanager.net, with a link to this thread and your forum name, so we can setup a Teamviewer session.
    Participate in the Alpha release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here


    HM2 FAQ -- Quick Start HM2 Guide -- Licensing -- Postgresql issues -- Top 10 Performance Tips

Similar Threads

  1. Overlay Not Responding
    By salflip in forum Manager General
    Replies: 4
    Last Post: 10-30-2009, 05:51 AM
  2. HUD not responding
    By akvsaq in forum Manager General
    Replies: 1
    Last Post: 08-10-2009, 09:45 AM
  3. not responding
    By joswim in forum Manager General
    Replies: 1
    Last Post: 03-03-2009, 10:17 PM
  4. HUD not responding to my clicks
    By housenuts in forum Manager General
    Replies: 3
    Last Post: 02-15-2009, 07:23 PM
  5. HUD not responding
    By Profish2285 in forum Manager General
    Replies: 5
    Last Post: 08-02-2008, 09:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •