literate-perfunctory
Poker Software
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34
  1. #1
    Tech Support Manager morny's Avatar
    Join Date
    Jul 2008
    Location
    Ireland
    Posts
    20,890

    Default 2.0.0.8007 Official Release Feedback Thread

    This is an official release for 2.0.0.8007.

    If you have any issues you can revert back to the last stable version here

    You can also manually download the file by clicking here

    This is a mini update for 2.0.0.8007 with just 1 release for SNG Wizard.
    Added SitNGo Wizard quiz mode.

    The previous official release notes of v8004 is below

    Release Notes:
    HUD & Importing
    HM-8017 - Improvement: Preferred Seat Detection for Pokerstars
    HM-8026 - Corrected some issues with Pacific HUD and SNAP tables caused by a recent update
    HM-7924 - Improvement: Auto detect new Merge HH folder location
    HM-7816 - Corrected Pacific Poker issue where players waiting for blinds show as 'folded' preflop

    Misc
    HM-4369 - Improvement: Update cash results graph after changing current player
    HM-6438 - Corrected isolated exception when switching ribbon tabs while demo video is playing
    HM-6126 - Update HUD line analysis when max hands are changed.
    --------------------------------------------------------------------------------------------------------------------
    We welcome any feedback on any solutions we provide, this helps us to provide better quality solutions in the future.

  2. #2
    Junior Member
    Join Date
    Aug 2012
    Posts
    9

    Default No Hands Found

    After upgrading to 2.0.0.8004, HM2 now says "No Hands Found" for cash reports. Is it a known issue? Is there a work around for this?

  3. #3
    Junior Member
    Join Date
    Aug 2012
    Posts
    9

    Default

    seems like, it has screwed up the entire database, I rolled back to previous version 2.0.0.7995 but it still doesnt work

    I think i will have to create a new database and import hands again..

  4. #4
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,885

    Default

    Simply updating should not affect your database. It is possible it coincided with some other event that caused your database to corrupt. Did you get any blue screens or other windows crashes recently? Power outages or other reasons your computer may have shut off unexpectedly?

    It sounds like your database might be corrupt if clearing filters doesn't help. This is why regular backups are a good idea. If your database becomes corrupt you can restore a backup and only have to import the most recent hands (that were played after the backup was created) and edit any tournament results if necessary.

    Here is a FAQ explaining how to backup your database and all settings in one easy step - http://hm2faq.holdemmanager.com/ques...onfigs+work%3F

  5. #5
    Junior Member
    Join Date
    Aug 2012
    Posts
    9

    Default

    there wasnt any crash/power outage. Not sure what caused it.
    It shows reports for all other users but if I select my own screen name as the player it shows No Hands Found. I am currently reimporting all hands into new db and will try to take periodic backups.

  6. #6
    Junior Member
    Join Date
    Mar 2014
    Posts
    9

    Default Party Poker tables do not open from Table Scanner

    Table scanning and auto rate work just fine. When I try to open a table from TS there is only a small window with title "1" and an OK button. When I click OK, there is a new window, title "2" and also an OK button. When I click it, the window goes away, but nothing happens, the table does not open. Opening tables from the PP client works. Can anybody confirm this?

  7. #7
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,885

    Default

    Quote Originally Posted by chris101 View Post
    Table scanning and auto rate work just fine. When I try to open a table from TS there is only a small window with title "1" and an OK button. When I click OK, there is a new window, title "2" and also an OK button. When I click it, the window goes away, but nothing happens, the table does not open. Opening tables from the PP client works. Can anybody confirm this?
    Yes, this is a known issue.

    HM-7824: Table Scanner - Partypoker cannot Open tables
    HM-7879: TableScanner - Party - Auto-join opens tables when tables are full and not just join waitlists

    If you want to be notified when it is fixed please send an email to support@holdemmanager.com and include "Notify Me When XXXX Is Resolved" in the subject line and body of the email.

  8. #8
    Junior Member
    Join Date
    Mar 2014
    Posts
    9

    Default

    Quote Originally Posted by fozzy71 View Post
    Yes, this is a known issue.

    HM-7824: Table Scanner - Partypoker cannot Open tables
    HM-7879: TableScanner - Party - Auto-join opens tables when tables are full and not just join waitlists

    If you want to be notified when it is fixed please send an email to support@holdemmanager.com and include "Notify Me When XXXX Is Resolved" in the subject line and body of the email.
    Thank you for the confirmation. I registered for the notifications.

    I downgraded to 2.0.0.7995 via the update installer to preserve my configuration. When I start, it identifies as 2.0.0.7995 and asks to update. So, I assume the downgrade was successful. However, opening Party Poker tables is STILL not possible. It was possible before the upgrade to 2.0.0.8004. Please advise.

    Also, please make it possible to check possible issues with a new release _before_ one tries to update. Please open your bug tracking system to the public. Thank you.

  9. #9
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,885

    Default

    Quote Originally Posted by chris101 View Post
    Thank you for the confirmation. I registered for the notifications.

    I downgraded to 2.0.0.7995 via the update installer to preserve my configuration. When I start, it identifies as 2.0.0.7995 and asks to update. So, I assume the downgrade was successful. However, opening Party Poker tables is STILL not possible. It was possible before the upgrade to 2.0.0.8004. Please advise.

    Also, please make it possible to check possible issues with a new release _before_ one tries to update. Please open your bug tracking system to the public. Thank you.
    Rolling back to a previous build will not resolve those issues as far as I know. These issues were both discovered before 7995. You will need to wait for us to release a proper fix for those issues. I do not have an ETA for when those issues will be fixed but you will be notified via email once they have been fixed.

    We perform extensive internal test cases before we push a beta public. We test all individual fixes that were checked in to make sure they are fixed and then we perform an extensive set of cases that we have documented. Once it passes everything internally we make the beta feed live for customers to download and test. Customers can opt out of these beta update notifications and/or ignore any beta or official releases they choose. Some times new issues arise that we don't notice as it is impossible for us to test all scenarios and configurations so things might slip thru and only be discovered once a customer discovers it in beta or official release. We have no plans to make our bug tracking system open to the public for a variety of reasons.

  10. #10
    Junior Member
    Join Date
    Mar 2014
    Posts
    9

    Default

    Quote Originally Posted by fozzy71 View Post
    Rolling back to a previous build will not resolve those issues as far as I know. These issues were both discovered before 7995.
    I was using 7995 for some time and never had any problems, only after upgrading to 8004 (and the downgrade to 7995).

    One thing I discovered which may be helpful for debugging or helpful to others who encounter the same problem: Joining tables works just fine. Also if I am on the wait list for a table, an additional join will open that table without any problems. It is only the open table / double click that does not work.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •