literate-perfunctory
Poker Software
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    1

    Unhappy HM2 has stopped working

    I have downloaded the trial version, but continue to get the message 'Holdem manager has stopped working' when I try to launch.
    I have done all the suggested things on the forums and its not a firewall issue. I have deleted and reloaded .net sql and the app several times. I have now just rebuilt my PC to see if there was something there, but still am unable to run. I am running Vista Home Premium. Any ideas most welcome.

  2. #2
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,901

    Default

    Which Firewall, and Anti-Virus are you using?

    Reinstall Microsoft .NET Framework:

    If Vista/XP:
    1) Download and run this uninstaller - http://videos.holdemmanager.com/dotn...eanup_tool.zip
    2) Install this one: http://download.microsoft.com/downlo...dotnetfx35.exe

    Then download 4.0 here - Download: Microsoft .NET Framework 4 (Web Installer) - Microsoft Download Center - Download Details


    If Windows 7:
    1) Download and run this uninstaller - http://videos.holdemmanager.com/dotn...eanup_tool.zip
    2) Install this one: Download: Microsoft .NET Framework 4 (Web Installer) - Microsoft Download Center - Download Details

    Make sure windows is still fully updated until 'No New Important Updates are Found' (this may require multiple restarts), including Internet Explorer (even if you use a different web browser).


    If you continue to have problems, please reproduce the problem and attach your log.txt file.

    Please 7-Zip the file before attaching it, as sometimes text files can become corrupted as attachments.

    Email this file to hm2support@holdemmanager.com with a link to this thread and your forum name.

    XP:
    c:\documents and settings\{username}\application data\HoldemManager

    7/vista
    c:\users\{username}\appdata\roaming\HoldemManager

    Enable the option to see Hidden Files and Disable “Hide protected operating system files”: How to see hidden files in Windows - It should look like this: http://rvgsoftware.fileburst.com/images/hidden.jpg

  3. #3
    Junior Member
    Join Date
    Sep 2016
    Posts
    3

    Default

    Is this fix still up to date? Been using HEM2 for 2+ years without issues but last week HUD suddenly started to be very laggy and didn't update stats in real-time (the boxes still showed). I remember seeing an error box which might have said something with "Microsoft .NET framework" in it. Not 100% sure though. I was stupid and clicked ok without taking notes because I was in the middle of a session. After restarting HEM2 I didnt get visible HUD at all anymore and even the table finder does not find any tables.("Waiting for hands.."-box is still showing)

    Few other notes:
    - I have the latest windows updates installed.
    - I did a scan with SUPERantiSpyware right before the session but I have done it multiple times before without any issues. I checked the log files but imo it didn't remove anything HEM2 related.

    Any guidance/recommendations?

  4. #4
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,901

    Default

    Quote Originally Posted by dreamwin View Post
    Is this fix still up to date? Been using HEM2 for 2+ years without issues but last week HUD suddenly started to be very laggy and didn't update stats in real-time (the boxes still showed). I remember seeing an error box which might have said something with "Microsoft .NET framework" in it. Not 100% sure though. I was stupid and clicked ok without taking notes because I was in the middle of a session. After restarting HEM2 I didnt get visible HUD at all anymore and even the table finder does not find any tables.("Waiting for hands.."-box is still showing)

    Few other notes:
    - I have the latest windows updates installed.
    - I did a scan with SUPERantiSpyware right before the session but I have done it multiple times before without any issues. I checked the log files but imo it didn't remove anything HEM2 related.

    Any guidance/recommendations?
    Sometimes the .net framework installation can become corrupt. This can cause several problems including freezes on startup, registration issues, crashes and more. The following FAQ walks you through safely uninstalling .net framework and reinstalling it again - Hold'Em Manager 2 FAQs - Poker Software :: Holdem Manager .NET Cleanup and update Instructions

    If you continue to have problems:

    Please click on the red/yellow flag icon in the HM2 status bar and check each error message. To solve each problem you will need to click on the blue question mark icon in the Alert Viewer window to be directed to the solution FAQ - Hold'Em Manager 2 FAQs - Poker Software :: HM2 Alert Viewer System


    If none of that helps:

    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu.


    Please reproduce the problem and:
    - Attach a screen shot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Save a copy of the original Hand history for the table with the issue
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing.


    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.

  5. #5
    Junior Member
    Join Date
    Sep 2016
    Posts
    3

    Default

    Thank you for quick response.

    I performed the .NET framework cleanup and reinstallation as adviced. It didn't fix the problem.

    I reproduced the problem and sent a ticket as adviced. (#235653)

  6. #6
    Junior Member
    Join Date
    Sep 2016
    Posts
    3

    Default

    As requested via email.

    - I deleted unsupported hands.
    - I uninstalled AVG anti-virus and replaced it with alternative security software.
    - I undid the damage AVG had done, fixing all the permissions etc.

    Problem is SOLVED and HUD is working as it used to. Thank you HEM2 support!

  7. #7
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,660

    Default

    You are very welcome. Thank you for letting us know it solved your problems. It helps us when crafting future replies to other customers with similar problems.

    Good luck at the tables. If you have any further questions or problems do not hesitate to ask us.

    AVG causes so many issues, not just with HM, but also postgres and Windows. It's a disaster waiting to happen.
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 8
    Last Post: 08-31-2011, 04:31 PM
  2. hem en hud stopped working
    By springplank in forum Manager General
    Replies: 3
    Last Post: 05-01-2011, 06:01 PM
  3. HEM stopped working
    By shawshank in forum Manager General
    Replies: 4
    Last Post: 09-11-2009, 10:11 PM
  4. HEM has stopped working
    By I_Luv_Wilco in forum Manager General
    Replies: 5
    Last Post: 09-04-2009, 04:03 PM
  5. HUD Stopped Working
    By thegeneral55 in forum Manager General
    Replies: 11
    Last Post: 06-16-2009, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •