literate-perfunctory
Poker Software
Results 1 to 4 of 4

Thread: HUD Not Working

  1. #1
    Member
    Join Date
    Aug 2008
    Posts
    40

    Default HUD Not Working

    Hi, my HUD is not working (see image: https://gyazo.com/4951063ff95f4653165c77a48f548d89). It shows up in the replayer but doesn't show actual numbers - just dashes. I saw another thread with the 12 questions so I'll answer them here to speed up the process (Hold'Em Manager 2 FAQs - Poker Software :: What can be done if the HUD does not work?).

    1. Version 2.0.0.8511 (EDIT - updated to 2.0.0.8517, still doesn't work)
    2. PokerStars
    3. NL Holdem 6max cash- my database has both regular tables and zoom - the HUD doesn't work on the replayer in either.
    4. Not sure what is meant here. The "Start HUD" button is clicked. And in the "Hand Importing" I have "Start automatic import when I start Hold'em Manager 2" checked off
    5. PokerStars HH is saving fine - but the problem is in the replayer - it won't load the HUD when I go to the replayer.
    6. Everything is correct.
    7. I had a layoff from poker and setting up my HUD now so it's hard to tell if session stats time is correct because it's not recent.
    8. The problem isn't in the poker client, it's in the replayer. There is 800k hands in the database.
    9. The auto import of my old HH was fine.
    10. N/A
    11. Yes
    12. Sent.


    Thanks

  2. #2
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,908

    Default

    Does the HUD work if you switch to a different HUD instead of the custom one shown in that image? You said you haven't played in a while, how old is your most recent hand? If more than 12 months it could simply be the HUD Filter in bold below.

    Are you using any customized HUD/Tournament filters? I didn't try loading your prefs/config file to see if that could be the issue:


    Make sure the HUD Settings > General Settings > Common Settings > [ ] 'Use session stats' is disabled. Also check the Table HUD Options to be sure it is set to All Hands and not Session Stats.


    - HUD Settings > HUD Filters should all be set to '2 to 10' and make sure that both check box options under Filter by limits are checked [x].


    - HUD Settings > HUD Filters > Filter by date / numer of hands > 'Include hands newer than X months old' should be set to 120 and 'Use last X hands' should be set to 0.


    - HUD Settings > Tournament Filters are all set to '1 to 81+'. Changing these filters to anything other than their default settings will make the HUD Stats change drastically based on the number of players at the table and/or their stack sizes in tournaments.


    If that doesn't fix the issues, please reproduce the problem and attach a screen shot - https://support.microsoft.com/en-us/...re-screenshots - showing the HUD, the Report for one of the selected players with the problems, and pictures of the HUD Filters and Tournament Filters and attach a log file as explained in this FAQ.

  3. #3
    Member
    Join Date
    Aug 2008
    Posts
    40

    Default

    "If more than 12 months it could simply be the HUD Filter in bold below."

    Bingo. Thanks lol

  4. #4
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,256

    Default

    You are very welcome. Thank you for letting us know it solved your problems. It helps us when crafting future replies to other customers with similar problems.

    Good luck at the tables. If you have any further questions or problems do not hesitate to ask us.
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 2
    Last Post: 03-15-2015, 02:44 AM
  2. Replies: 8
    Last Post: 08-31-2011, 03:31 PM
  3. Replies: 2
    Last Post: 08-06-2011, 05:16 PM
  4. Replies: 7
    Last Post: 11-26-2009, 08:33 PM
  5. Replies: 9
    Last Post: 10-09-2009, 10:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •