literate-perfunctory
Poker Software
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2009
    Posts
    54

    Default Restart to see Pacific Results

    Recently my HM2 occasionally stops showing updated/imported results for 888 snap games. (ie. I am playing and press refresh). Half the time it works fine. For example, 392 hands into my session and the hand count/results do not change.

    Stars updates/mports fine.
    If I restart HM2 then it updates/imports and I can now see full results.
    I am also running H2N but the settings shouldn't interfere https://gyazo.com/08a693e0a37d34733bf35e04c3a03519

    Thanks for any help.

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,030

    Default

    The automatic Site Time Adjustment will read from the site's server. If you adjust the lobby clock settings, on some sites, it could cause the Time column for the hands in the Reports to be off.

    To verify, please compare the time in the Active Sessions, or Reports' hands section to your computer clock while playing.

    See this FAQ for the adjustment steps if there is a difference - Hold'Em Manager 2 FAQs - Poker Software :: Options / Hand Importing / Site Time Adjustment

    If you continue to have problems, please reproduce the problem and zip/attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - Hold'Em Manager 2 FAQs - Poker Software :: How Do I Send a Log File to Holdem Manager Support?
    Regards udbrky (Chris)

  3. #3
    Member
    Join Date
    Mar 2009
    Posts
    54

    Default

    Thanks

    Everything with the clock is fine, but I have noticed the problem only happens when looking at results through an alias. When hero is just the 888 name, it updates fine...

  4. #4
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,030

    Default

    Re-create the alias. It could also be a time adjustment in the other sites.
    Regards udbrky (Chris)

Similar Threads

  1. HM2 Not Importing/Showing Results Until Restart
    By aestheticsbro in forum General Support
    Replies: 1
    Last Post: 02-02-2017, 06:39 AM
  2. Replies: 1
    Last Post: 07-03-2014, 11:49 PM
  3. Analysis results disapear on restart
    By SpaceHiker in forum Leak Buster
    Replies: 5
    Last Post: 01-10-2013, 01:30 PM
  4. Tournament results not showing up after i restart HEM2
    By OTPlayboy in forum General Support
    Replies: 12
    Last Post: 08-11-2011, 04:35 PM
  5. No EV results for 8.8$ SnG at Pacific
    By 32mve in forum Manager General
    Replies: 2
    Last Post: 04-01-2010, 03:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •