literate-perfunctory
Poker Software
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Sep 2008
    Posts
    31

    Default HEM report for my last session is showing completely wrong results and rake

    Hi!

    When I look at the HEM-report from the session I played yesterday on ipoker it says that i lost 10bis(but I broke even) and raked 10x of what is the normal amount.

    I run the 8464 version because of your refusal to keep the import on Microgaming in your later versions. I also got a message for about a month that IPCT-licensing is not working, but never noticed any effects on the program before yesterday.


    kind regards

    André

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,531

    Default

    What skin is it? What version is running? You can usually find it in the Help - About menu.
    Regards udbrky (Chris)

  3. #3
    Member
    Join Date
    Sep 2008
    Posts
    31

    Default

    The skin is bet365. They have had a lot of problem with their software lately, so maybe its relaterad to that somehow. I know bet365 did an update to fix some major problems that have been happening in the end of last week

    I run version 8464. The HEM-report seems to be correct after the strange day I described above without me doing any kind of change).

    In the skewed sample I can see hands that are tracked the wrong way. Its folded to me in sb, I open and bb folds. HEM reports that as a -1bb loss for me .

  4. #4
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,531

    Default

    This issue has been documented in detail and provided to the developers to resolve.

    The assigned internal issue # on this issue is HM-8912

    I have added your email address to the ticket so we can notify you once we have fixed it.
    Regards udbrky (Chris)

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    1

    Default

    same problem i think.
    All amount in pot is calculate like loss amount
    Is it fixed? how can i resolve? ty

  6. #6
    Member
    Join Date
    Sep 2008
    Posts
    31

    Default

    Have you fixed it yet? The email address in my profile was a very old one, that I dont have axess to anymore. I have updated my profile now. Can you please add the new email to the ticket instead.

  7. #7
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,531

    Default

    I have added you to be notified when this is resolved.
    Regards udbrky (Chris)

Similar Threads

  1. Replies: 14
    Last Post: 09-16-2013, 07:30 PM
  2. Race Report completely wrong?
    By Trade06 in forum Bug Reports
    Replies: 4
    Last Post: 08-16-2013, 01:30 PM
  3. Showing completely wrong results
    By ThePudel in forum General Support
    Replies: 1
    Last Post: 07-27-2012, 03:11 PM
  4. Session tab and results show COMPLETELY different lines!
    By ThePudel in forum General Support
    Replies: 3
    Last Post: 11-26-2011, 06:17 PM
  5. HEM results completely wrong
    By Mirrorball in forum Manager General
    Replies: 25
    Last Post: 05-20-2011, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •