literate-perfunctory
Poker Software
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    kos
    kos is offline
    Junior Member kos's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Question Restore Function not working

    Hey all,

    I just finished building a new PC and did a fresh install of HM2 8470 and PostgreSQL 8.4 from the bundle available for download on the HM website.

    Previously I'd installed my iPoker client so that the auto import paths would be available for HM2 configuration.

    Both the poker client and HM2 are executed as Administrator.

    Poker client, database and HM2 are installed on C:\ (SSD).
    HM2 Archive and the parent folder for HM databases are located on D:\ (HDD).

    Upon first start of HM2 I refused the offered beta update, entered my license key, and created the standard "Holdem Manager 2" database.

    I entered Site Setup to configure Auto Import Folders, Hand Time Adjustment and Preferred Seating for iPoker.
    The site displays the green checkmark, confirming correct settings.

    All normal so far, like the six or eight times I'd installed HM2 on various drives previously.

    I then proceeded to restore my previously saved HM2 databases (backed up 4 das ago) into new databases, to be created on the D:\ drive.

    However .....

    ..... the restore process immediately terminated (as if it had been completed), and "Ready" was being displayed at the left bottom corner of the HM2 window.
    But no new database had been created, no data had been restored.

    I repeated the process, paying extra attention to source and destination paths.
    The result was the same: HM2 stated it was ready, but no restore had been executed.

    I checked postgreSQL settings and tested connectivity to the server before attempting yet another restore ... with the same result.

    So I uninstalled first HM2 and then postgreSQL, rebooted and installed the bundle again.
    To no avail.

    As a final step, I imported a few hundred hands into the existing "Holdem Manager 2" database, made sure they were accessible in the Active Session and Reports tabs, and then attempted to create a backup of the database.
    The backup was executed by HM2 without problems.


    But when I attempted to restore this backup into a new database "Test", again HM immediately terminated the restore operation and proclaimed itself "Ready" at the bottom left of the screen.

    Since I have no idea what to try next, I hope somebody can help restore four years' worth of hands into my new HM2 installation.

    Cheers,
    kos

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,285

    Default

    If you continue to have problems, please reproduce the problem and zip/attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - Hold'Em Manager 2 FAQs - Poker Software :: How Do I Send a Log File to Holdem Manager Support?
    Regards udbrky (Chris)

  3. #3
    kos
    kos is offline
    Junior Member kos's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Default

    I've reproduced the problem and activated logs for Analysis, DB, and Dashboard.
    The problem persists, no matter whether I'm logged in as a user (running HM2 as Administrator) or with my Admin account.

    Logs show an unsupported code page.

    A Support Ticket has been opened.
    Last edited by kos; 10-10-2017 at 09:56 AM.

  4. #4
    kos
    kos is offline
    Junior Member kos's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Default

    I just tried to have a look at progress with the support ticket, but the HM website doesn't show it, only an old one.

    When clicking the link on the ticket email I received from HM support, the website tells me "This is not your ticket".

    I generated the ticket from my HM account, logged in ... what went wrong?

  5. #5
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,285

    Default

    I cannot find any tickets under your forum email.

    Please clear your web cache - http://www.wikihow.com/Clear-Your-Browser's-Cache

    Try using a different browser. Do not use Internet Explorer, or a browser that blocks scripts.

    Make sure you log into the correct account.
    Regards udbrky (Chris)

  6. #6
    kos
    kos is offline
    Junior Member kos's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Default

    I am using different email accounts for the forum and the website.
    The existing ticket number is 299155, the missing one (for this issue) is 305040.

    Since I am using SSDs for my operating systems and installed applications, I have overridden my browsers' cache sizes to 0.
    So nothing to clear there.

    I only have one HM account, so no way I could log into the wrong one.

    Cheers,
    kos

  7. #7
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,285

    Default

    Hello,

    Are you sure about these numbers? The second is a poker tracker #.
    Regards udbrky (Chris)

  8. #8
    kos
    kos is offline
    Junior Member kos's Avatar
    Join Date
    Aug 2014
    Posts
    23

    Default

    Sure I'm sure.


    Screenshot "My Tickets"



    Screenshot "HM-Email to me"


    I hope you will sort this out, apparently something went wrong with the ticket assignment.

    Meanwhile you have a customer who has been unable to use your product for a week now.

    Cheers,
    kos

  9. #9
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,285

    Default

    Please reply to the ticket. We're not going to be able to sort it out on the forum and I cannot find the ticket. That 305040 is a Poker Tracker ticket and I cannot find another ticket on the email that you sent the 299155 from.
    Regards udbrky (Chris)

  10. #10
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,285

    Default

    Or create a new ticket and send the information:

    If you continue to have problems, please duplicate the issue and send us log files with a detailed description of what you were doing and what problems you were experiencing:
    - Open Windows Event Viewer's (Control Panel > System & Security > Administrative Tools or Start > Search > 'Event Viewer') > Windows Logs > Applications.
    - Check for any errors and send the information (Save All Events As...).
    - Please send your \HM2Logs folder files as well - Hold'Em Manager 2 FAQs - Poker Software :: How Do I Send a Log File to Holdem Manager Support?

    When sending any files please zip them (right-click > send to > compressed folder) before attaching them to an email. If the attachment is larger than 10MB please upload them to a file hosting site like dropbox, then right-click > 'copy dropbox link' and paste the download link directly into the support ticket email. If you have any problems with dropbox try using filedropper.com
    Regards udbrky (Chris)

Page 1 of 2 12 LastLast

Similar Threads

  1. Restore function does not work
    By puszak in forum General Support
    Replies: 3
    Last Post: 03-29-2013, 04:53 PM
  2. Replies: 3
    Last Post: 10-19-2010, 08:31 AM
  3. Backup/Restore function
    By un1bomber in forum Manager General
    Replies: 1
    Last Post: 08-31-2010, 02:16 AM
  4. Backup & restore function missing from file menu?
    By bogo in forum Manager General
    Replies: 1
    Last Post: 05-18-2010, 04:05 AM
  5. Restoring DB without using the backup/restore function?
    By scar3face in forum Manager General
    Replies: 0
    Last Post: 05-13-2010, 06:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •