literate-perfunctory
Poker Software
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member
    Join Date
    May 2011
    Posts
    46

    Default hem doesnt start after w10 creators update

    tried reinstalling hem2, but it doesnt help. any ideas?
    Untitled.png

    edit:
    well, I tried to reinstall postgreSQL as well, but after uninstalling it, it doesnt want to install it back anymore, I can not tick the button while installing hem2, as it says, it is already installed
    Last edited by nabokow; 04-13-2017 at 02:46 PM.

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    16,493

    Default

    Please see our email.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Apr 2017
    Posts
    1

    Default

    I have the same problem. Is there a specific fix for this Windows update, or do I go through the general steps in the FAQ. Thanks.

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    8

    Default

    I appear to be having the same problem. Postgresql8.4 server suddenly no longer starting, after the windows 10 update. Tried rolling the update back but Postgres still won't start. Windows log reveals:
    2017-04-14 14:52:42 BSTFATAL: could not create shared memory segment: 8
    2017-04-14 14:52:42 BSTDETAIL: Failed system call was MapViewOfFileEx.

    Would an upgrade to a supported version of Postgres work? Which is the latest version HM2 can work with?

  5. #5
    Junior Member
    Join Date
    Mar 2014
    Posts
    8

    Default

    Ok, I did a bit more reading and uninstalled Postgres 8.4, then installed 9.3, and the Postgres server seems to be ok now.

  6. #6
    Junior Member
    Join Date
    Apr 2017
    Posts
    3

    Default

    Hi,

    same here. After Creators Update HM2 doesent start.

    I did not receive an email (was not subscribed to the newsletter), so please give me the informations what i have to do to get HM2 work again.

    thx

  7. #7
    Member
    Join Date
    May 2011
    Posts
    46

    Default

    hey,

    I had to reinstall windows (clean install) to get it work. Downloaded all updates, including creators update and now HM2 works. Although, once it did not want to start, even after reinstalling W10, with the same error as before, but after restarting PC, it works now. so far.

    From my lengthy email communication with support, the last reply was: "From the reading up I did on that update, I would not want to install it."

    Will there be some HM2 hotfix later on?

    imperator, perhaps try rolling back creators update?

  8. #8
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,841

  9. #9
    Member
    Join Date
    May 2011
    Posts
    46

    Default

    worked for a week after reinstalling windows, now it does not run again. tried reinstalling, updating to latest beta, hm2 just does not start

  10. #10
    Junior Member
    Join Date
    Apr 2017
    Posts
    3

    Default

    my workaround: win8.1 virtual machine

    rolling back is no option for me.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 07-10-2014, 07:49 AM
  2. TN2 doesnt start after last update
    By ruZa89 in forum Table Ninja 2
    Replies: 5
    Last Post: 06-17-2014, 02:38 PM
  3. hem doesnt start after .7223 db update error
    By unhappycustomer in forum General Support
    Replies: 5
    Last Post: 08-16-2012, 07:31 PM
  4. Insta Scan Question for the creators
    By colossk in forum Table Scanner
    Replies: 1
    Last Post: 04-01-2010, 11:00 PM
  5. Replies: 1
    Last Post: 01-29-2009, 11:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •