literate-perfunctory
Poker Software
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Nov 2011
    Posts
    24

    Default Hud not updating

    Hi

    I recently performed maintenance "full vaccum" in HM2 on my database and now the hud does not seem to be working correctly.
    Sometimes the hud stops working and does not update and shows all stats as blank on a player, especially if the player has recently joined the table.
    I have to click "stop hud" and then click "start hud" and it starts working correctly again.
    This problem did not happen until after I performed the full vaccum.

    Does someone have any idea why this is?

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,253

    Default

    Please always tell us what the site and game type are.

    Please enable the Settings > Feature Logging > [x] 'HUDStats' and 'FastPoker' option and increase the Max number of log files option to 10 so old logs are saved with date/time stamps. You can also enable this before you launch HM2 from the Start Menu - Hold'Em Manager 2 FAQs - Poker Software :: Feature Logging

    Please reproduce the problem and:
    - Attach a screen shot of the table/desktop
    - Try to include the Active Sessions tab and/or Sessions Report that also includes your windows clock and poker client lobby clock in the screen shot
    - Save a copy of the original Hand history for the table with the issue
    - Close HM2 and attach your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing - Hold'Em Manager 2 FAQs - Poker Software :: How Do I Send a Log File to Holdem Manager Support?

    With all the above information we should be able to narrow down what is causing the issue. If all the information is not included we will need to email you again to request it.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Nov 2011
    Posts
    24

    Default

    I have started logging now.
    Here are 2 screenshots showing one of the issues that now happens.
    I will send the logs at after an appropriate length of time.

    In the first one you can see that for the top 3 players at the table there is no hud showing.
    I have to click stop hud and then click start hud for the missing panels to appear.
    You can see in the next screenshot that the hud reappears, they have all been at the table for a number of hands.

    before clicking stop hud.jpg


    after clicking start hud.jpg


    *edit

    How do I send the logs ?
    Even as a compressed zip file it is 55mb and your ticket system only allows 10mb files.
    Last edited by Jyster; 02-25-2018 at 02:38 PM.

  4. #4
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,253

    Default

    You can't have the reports on an alias, because it doesn't show anything. Set it to your Stars player.

    Follow the steps we sent to create the logs and create a ticket with the logs as the FAQ's show. Don't ever post your logs in the forums.
    Regards udbrky (Chris)

  5. #5
    Junior Member
    Join Date
    Nov 2011
    Posts
    24

    Default

    I think this issue is now resolved.
    I followed the instructions I received after submitting my ticket.

    I used Revo Uninstaller to uninstall HM2 and then reinstalled HM2, but this didn't work. So I tried again and also unistalled PostgreSQL, but this still didn't work.

    I then noticed that even though Revo Uninstaller gave you the option to delete all files and folders relating to HM2 and PostgreSQL to which I said yes, they were not actually deleted.

    I moved all these folders to my desktop incase something went wrong and then reinstalled HM2 and PostgreSQL and this time after installing HM2 it asked me for my product key so I new it was a completely fresh install
    Everything now seems to be working correctly.

  6. #6
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,253

    Default

    User files are kept.

    Did you create a new database, using a completely new name? If not, you should do so, otherwise, it could cause issues.
    Regards udbrky (Chris)

  7. #7
    Junior Member
    Join Date
    Nov 2011
    Posts
    24

    Default

    I didn't create a new one.
    I linked it with my cloud backup, is this going to cause issues as I haven't had any yet.

  8. #8
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,253

    Default

    Please send us the files as requested.
    Regards udbrky (Chris)

Similar Threads

  1. HM2 not updating
    By CreamCrackers in forum General Support
    Replies: 1
    Last Post: 07-04-2014, 10:29 AM
  2. Hm2 not updating
    By gilford1 in forum Bug Reports
    Replies: 3
    Last Post: 03-23-2012, 03:48 AM
  3. HUD not updating
    By JGold530 in forum General Support
    Replies: 5
    Last Post: 03-15-2012, 08:36 PM
  4. 3B % not updating
    By Joshbk1981 in forum Manager General
    Replies: 3
    Last Post: 04-18-2010, 06:49 PM
  5. Updating my HUD
    By aaahshoveit in forum Manager General
    Replies: 3
    Last Post: 01-26-2010, 09:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •