literate-perfunctory
Poker Software
Results 1 to 4 of 4

Thread: Replayer issue

  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    2

    Default Replayer issue

    Hi,

    Replayer doesn't load. What could be the problem?

    What I tried untill now:
    - moving the speed slider to 5x than back to 1x, while I'm using a non-English OS
    - deleted both folders:
    c:\Users\...\AppData\Local\Hold'em_Manager\
    c:\Users\...\AppData\Roaming\HoldemManager\config\ Replayer\
    - than restart PC

    None of the above solved the issue.

    HM2 - 2.0.0.8484


    PrintScreen_Replayer.jpg

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,531

    Default

    Delete the holdemmanager.config, .bak and any .corrupt files in the roaming folder.

    Make sure all changes in the roaming folder are done with HM2 closed.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Dec 2017
    Posts
    2

    Default

    Quote Originally Posted by udbrky View Post
    Delete the holdemmanager.config, .bak and any .corrupt files in the roaming folder.

    Make sure all changes in the roaming folder are done with HM2 closed.
    Hi!

    did it like you wrote, didn't help

  4. #4
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,885

    Default

    Please close HM2 and delete ALL the files in the following folder:


    C:\Users\UserName\AppData\Roaming\HoldemManager\Co nfig\Replayer


    If you can't see it, turn off the windows option that is hiding that directory. FAQ - Hold'em Manager (HM1) Poker Tracking Software :: How to See Hidden Files in Windows

    If you continue to have problems, please reproduce the problem and send your HM2Logs folder with a detailed description of what you were doing and what problems you were experiencing.

    Please make sure to attach a sample of hands that are not replaying. All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM2Archive is in C:\HM2Archive by default, but you may have put it anywhere. The archive should be organized by \Month\DayOfMonth (example: D:\HM2Archive\2009\07\31) or if it was auto-imported with 7283+ it would be in \HM2Archive\SiteName\YYYY\MM\DD. It is configured in the Site Setup - Auto Import Folders menu.

    When sending any files please zip them (right-click > send to > compressed folder) before attaching them to an email. If the attachment is larger than 10MB please upload them to a file hosting site like dropbox, then right-click > 'copy dropbox link' and paste the download link directly into the support ticket email. If you have any problems with dropbox try using filedropper.com

Similar Threads

  1. Replayer issue
    By Pepos in forum Bug Reports
    Replies: 4
    Last Post: 09-27-2017, 06:57 PM
  2. Replayer issue
    By infurrrno in forum Bug Reports
    Replies: 1
    Last Post: 03-05-2012, 12:50 AM
  3. replayer issue
    By jonibulda in forum Manager General
    Replies: 1
    Last Post: 10-25-2011, 04:38 AM
  4. replayer issue and weird EV issue
    By Newt_Buggs in forum Manager General
    Replies: 6
    Last Post: 12-20-2010, 11:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •