literate-perfunctory
Poker Software
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    9

    Default failed to load type for module tablescannermodule.

    My hm2 failes to start since a day or 2. i get this message2017-09-13 19_56_39-Error.jpg

    i did what i found via google and support and that is to make sure all files are shown/ not hidden.
    i autoupdated hm2 as well.
    the problem remains.

    does anyone have a suggestion?

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,421

    Default

    Please see this section of the Windows FAQ and reset your Winsock Adapter - Hold'Em Manager 2 FAQs - Poker Software :: How to repair Windows files

    If you continue to have problems this is typically caused by a corrupted file. This can be solved by deleting these files:

    ScannerLog.txt
    holdemmanager.config
    (and any .bak or .corrupt versions of those files you see)

    in

    Windows 7 log file location: C:\Users\username\AppData\Roaming\Holdem Manager\
    Window XP log path location: C:\Documents and Settings\User_name\Application Data\HoldemManager

    If you cannot see the appData folder then see this tutorial explaining how to show system and hidden files:
    Hold'Em Manager 2 FAQs - Poker Software :: How are Hidden Files Viewed in Windows?

    You should also follow these steps, as the log indicates that HM2 is having trouble accessing and updating files in the above folder. Please see this FAQ to alleviate any security bottlenecks - Hold'Em Manager 2 FAQs - Poker Software :: Set Correct Permissions on files and folders HM2 use

    Once you delete the file, restart HM2 and if the problem persists follow these instructions for sending us a new log file directly after the crash and before you restart HM2 - Hold'Em Manager 2 FAQs - Poker Software :: How Do I Send a Log File to Holdem Manager Support?. There might be new information in that log file that helps us to narrow down the issue.
    Regards udbrky (Chris)

Similar Threads

  1. Failed to load type for module HMQL module?????
    By TheMint in forum General Support
    Replies: 10
    Last Post: 12-24-2015, 07:57 PM
  2. Failed to load type for module
    By Veso in forum Bug Reports
    Replies: 5
    Last Post: 12-04-2015, 08:38 AM
  3. Failed to load type module HMQLModule
    By Kwet80 in forum General Support
    Replies: 3
    Last Post: 07-20-2015, 08:20 AM
  4. Replies: 2
    Last Post: 04-28-2015, 10:40 PM
  5. Failed to load type for module TableScannerModule
    By onix228 in forum General Support
    Replies: 3
    Last Post: 03-28-2015, 03:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •