literate-perfunctory
Poker Software
Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Feb 2010
    Posts
    124

    Default Not Allowing Additional Report Columns To Be Added

    HM isn't allowing me to add additional report columns like Rake. See The video for details.

    I need to know my rake paid how can I fix this is asap?

    Thanks.

    File “Screencast 13-17 10-07-2017.mp4”

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,170

    Default

    The missing stats can be shown if you right click one of the column headings and enable the stat. Sometimes they are added but not enabled. Once enabled you may have to scroll to the right, hold the left mouse button over the stat you just enabled then drag it back to the left to the proper column where you want it aligned.

    If you continue to have problems:

    - Close HM2 and then delete:
    - Win7: C:\Users\username\AppData\Roaming\HoldemManager\Co nfig\ColumnSettings
    - XP: c:\documents and settings\username\application data\HoldemManager\Config\ColumnSettings
    - Showing hidden files: Hold'Em Manager 2 FAQs - Poker Software :: How are Hidden Files Viewed in Windows?
    - Start HM2 again
    Regards udbrky (Chris)

  3. #3
    Senior Member
    Join Date
    Feb 2010
    Posts
    124

    Default

    I thought the video showed me doing that, and you can see Rake appear for a half second and then immediately disappear after.

    Update: I just deleted the folder you indicated on windows 7 and now there are no other options when I right click just the already shown ones that are checked.

    File “Hold'em Manager - 2.0.0.8474 (Holdem & Omaha Pro) 2017...”

  4. #4
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,170

    Default

    Did you re-add the stats after deleting that folder?
    Regards udbrky (Chris)

  5. #5
    Senior Member
    Join Date
    Feb 2010
    Posts
    124

    Default

    those checked stats where automatically checked when I clicked on the report tab.

    edit: I just tried unclicking and re adding all the columns that are available (which of course do not include the rake one that I want) , but that didn't help.

    Still the ones I want are not available to be chosen like rake when I right click to add columns.
    Last edited by phaze3131; 07-12-2017 at 10:43 PM.

  6. #6
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,170

    Default

    What happens when you click +Stats and add it?
    Regards udbrky (Chris)

  7. #7
    Senior Member
    Join Date
    Feb 2010
    Posts
    124

    Default

    well... what had happened was... it solved it lol! I never knew you could do that tbh I just always used to right click and see rakeback when I would want to.

    thanks so much!

  8. #8
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    17,170

    Default

    You are very welcome. Thank you for letting us know it solved your problems. It helps us when crafting future replies to other customers with similar problems.

    Good luck at the tables. If you have any further questions or problems do not hesitate to ask us.
    Regards udbrky (Chris)

Similar Threads

  1. New stats added to report not seen
    By heynow21 in forum General Support
    Replies: 1
    Last Post: 12-27-2012, 03:56 AM
  2. Replies: 1
    Last Post: 02-24-2012, 01:22 PM
  3. Adding filter columns to the report grid
    By a.k.a.Also in forum Bug Reports
    Replies: 3
    Last Post: 12-18-2011, 12:51 PM
  4. report columns not adjusting
    By kaizer1981 in forum Manager General
    Replies: 5
    Last Post: 05-11-2010, 05:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •