literate-perfunctory
Poker Software
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Member
    Join Date
    May 2013
    Posts
    46

    Default 200nl fastforward party

    Hud doesn't work properly at 200nl fastforward at partypoker. I keep using tablefinder to get it to work but then it works for 1 hand and the next hand it's gone or the huds are at the wrong place.

    100nl fastforward seems to be working fine.

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    16,889

    Default

    You can't use table finder.

    Please check all of the steps on this FAQ - Hold'Em Manager 2 FAQs - Poker Software :: How to setup Holdem Manager to run with Party Poker FastForward Tables

    If you continue to have problems please send the requested files/screenshots as instructed at the end of the FAQ in the link above.
    Regards udbrky (Chris)

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    3

    Default

    Same problem here.
    Works fine in nl25 and nl100

  4. #4
    Junior Member
    Join Date
    Dec 2011
    Posts
    15

    Default

    my HUD is not working at all atm. party had an update this afternoon.

  5. #5
    Member
    Join Date
    Mar 2011
    Posts
    67

    Default

    Same problem here, nice to see hem2 staff is working on it.

  6. #6
    Member
    Join Date
    May 2013
    Posts
    46

    Default

    Quote Originally Posted by udbrky View Post
    You can't use table finder.

    Please check all of the steps on this FAQ - Hold'Em Manager 2 FAQs - Poker Software :: How to setup Holdem Manager to run with Party Poker FastForward Tables

    If you continue to have problems please send the requested files/screenshots as instructed at the end of the FAQ in the link above.
    I assume there will be an update soon or do I still need to send you those screenshots?

  7. #7
    Junior Member
    Join Date
    Jun 2017
    Posts
    4

    Default

    same story here. NL50/NL200/nl500 are new limits, looks like HM2 HUD does not recognize them yet. Need to be upgraded.

  8. #8
    Junior Member
    Join Date
    Aug 2014
    Posts
    6

    Default

    Confirm Hud does not work on 50 nl but work on 100nl fastforward table, please update !

  9. #9
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    16,889

    Default

    This is a known bug. To be added when it is notified:

    Please create a support ticket via the 'Contact Support' link here - https://support.holdemmanager.com/ - and if there is a forum thread with additional information please link to this thread and let us know your forum name if there are several people in the thread.

    and let us know that you want to be notified when HM-8866 is resolved.
    Regards udbrky (Chris)

  10. #10
    Member
    Join Date
    May 2013
    Posts
    46

    Default

    So new update but not for 200nl? I posted this thread way before the 50nl pool even got added... :x

Page 1 of 2 12 LastLast

Similar Threads

  1. HUD doesn't display for 200NL FastForward
    By RiverWalker in forum General Support
    Replies: 1
    Last Post: 04-19-2017, 02:39 PM
  2. Party fastforward hud not refreshing
    By Nuts_For_Nits in forum Bug Reports
    Replies: 3
    Last Post: 12-08-2016, 05:26 PM
  3. Party FastForward
    By deejaypee in forum HM Cloud General Support
    Replies: 3
    Last Post: 07-13-2014, 07:12 PM
  4. Party FastForward 100nl
    By pinkpantherr in forum General Support
    Replies: 4
    Last Post: 04-03-2014, 04:40 PM
  5. HUD FastForward Party/Bwin with HM2
    By florinel26 in forum HM2 Releases
    Replies: 10
    Last Post: 01-09-2013, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •