literate-perfunctory
Poker Software
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    May 2013
    Posts
    43

    Default 200nl fastforward party

    Hud doesn't work properly at 200nl fastforward at partypoker. I keep using tablefinder to get it to work but then it works for 1 hand and the next hand it's gone or the huds are at the wrong place.

    100nl fastforward seems to be working fine.

  2. #2
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    16,663

    Default

    You can't use table finder.

    Please check all of the steps on this FAQ - Hold'Em Manager 2 FAQs - Poker Software :: How to setup Holdem Manager to run with Party Poker FastForward Tables

    If you continue to have problems please send the requested files/screenshots as instructed at the end of the FAQ in the link above.
    Regards udbrky (Chris)

Similar Threads

  1. HUD doesn't display for 200NL FastForward
    By RiverWalker in forum General Support
    Replies: 1
    Last Post: 04-19-2017, 02:39 PM
  2. Party fastforward hud not refreshing
    By Nuts_For_Nits in forum Bug Reports
    Replies: 3
    Last Post: 12-08-2016, 05:26 PM
  3. Party FastForward
    By deejaypee in forum HM Cloud General Support
    Replies: 3
    Last Post: 07-13-2014, 07:12 PM
  4. Party FastForward 100nl
    By pinkpantherr in forum General Support
    Replies: 4
    Last Post: 04-03-2014, 04:40 PM
  5. HUD FastForward Party/Bwin with HM2
    By florinel26 in forum HM2 Releases
    Replies: 10
    Last Post: 01-09-2013, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •