literate-perfunctory
Poker Software
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2014
    Posts
    1

    Default Hm stats outside and up

    My stats is everytime outside of the table, when i go to the web. I have a very good computer, i think it's not hardware problem. Thank you for your help

    1622495_844748205541719_6941648606404883838_o.jpg

  2. #2
    HM Support Patvs's Avatar
    Join Date
    Feb 2009
    Location
    Amsterdam, the Netherlands
    Posts
    33,523

    Default

    hud settings--> general settings--> common settings--> set the overhang to 0
    hud settings--> general settings--> advanced settings--> turn off 'force HUD on top of tables'.


    Or... are you playing at the WINAMAX network?
    If you play at Winamax this is a known bug HM-4312: Winamax.fr HUD is always on top of windows despite Always on top being unticked
    Participate in the Beta release of the newest Hold'em Manager version: HM Cloud. Sign-up HERE.

    If you would like to leave some feedback to help us improve the quality of the solutions, and/or the support quality you received, - you can do this here

  3. #3
    Member
    Join Date
    Nov 2011
    Posts
    58

    Default

    I have the same problem on 888, those upper recommendations didnt solve my problem (I also tried to set the overhang to 1000)
    I'm running win7 under bootcamp on macbook pro with retina, my resolution is somewhere close to 3k x 2k pixels

    The screenshot is attached
    Attached Images Attached Images

  4. #4
    Member
    Join Date
    Nov 2011
    Posts
    58

    Default

    The same thing is with stars as well. the hud sizes looks less than the size of a table

  5. #5
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,902

    Default

    1. Make sure Pokerstars is closed and right-click on the shortcut icon for Pokerstars.
    2. Select "Properties" on the menu that pops up.
    3. Go to the "Compatibility" tab.
    4. Under Settings, put a check in the box labeled "Disable display scaling on high DPI settings."
    5. Use the "Apply" button to save this information.


    If you do not play on pokerstars or can't find the options mentioned above for your poker client than use the following instructions:

    Change your DPI Scaling to 96/Normal - Windows Vista DPI scaling: my Vista is bigger than your Vista | istartedsomething

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •