literate-perfunctory
Poker Software
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    Default Pokerstars Hotkeys and Holdem Manager 2

    Pokerstars hotkeys won't work when the HUD is enabled. When the HUD is turned off hotkeys instantly work again so there is a definite relationship between HM2 and PokerStars hotkeys. Please fix this as soon as possible, its a real turn off to HM2.

  2. #2
    Member
    Join Date
    Sep 2011
    Posts
    78

    Default

    (my 2 cents: I use hotkeys on PS + HeM2 HUD without problems, so it isn't a general issue)

  3. #3
    Former HM Support DogNamedBluff's Avatar
    Join Date
    May 2011
    Posts
    5,598

    Default

    Please reproduce the issue, close HM2 and send the log file to hm2support@holdemmanager.com with a link to this thread.

    Where is my log file?

    XP: c:\documents and settings\{username}\application data\HoldemManager

    Win7/Vista: c:\users\{username}\appdata\roaming\HoldemManager

    Enable the option to see Hidden Files and Disable “Hide protected operating system files”: How to see hidden files in Windows - It should look like this: http://rvgsoftware.fileburst.com/images/hidden.jpg

    Thank you.

  4. #4
    Junior Member
    Join Date
    Dec 2011
    Posts
    2

    Default

    Quote Originally Posted by ManuC View Post
    (my 2 cents: I use hotkeys on PS + HeM2 HUD without problems, so it isn't a general issue)
    I did a search on the forums and apparently I'm not the only one with these issues so its not a unique issue either.

  5. #5
    Member
    Join Date
    Sep 2011
    Posts
    78

    Default

    Did you try to run pokerstars.exe as administrator?

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    14

    Default

    Quote Originally Posted by sxmachinegun View Post
    I did a search on the forums and apparently I'm not the only one with these issues so its not a unique issue either.
    Me too. Not working.

  7. #7
    Holdem Manager Support Sarek's Avatar
    Join Date
    May 2010
    Location
    Eridani 40
    Posts
    19,640

    Default

    These settings work for me
    starshotkeywork.jpg

  8. #8
    Junior Member kampiuceris's Avatar
    Join Date
    Jan 2012
    Posts
    25

    Default

    My friend had the same problem with hotkeys and hm2. Somehow we figured out that uncheking "Auto Z-order" under "HUD Options > Config Properties" and then restarting HUD (Stop/Start HUD) helped. Dunno if this is only for his pc (I personally don't have any troubles with hotkeys at all) but I guess you guys should try this.

  9. #9
    Senior Member k_rukov's Avatar
    Join Date
    Apr 2012
    Posts
    102

    Default

    windows 8 , same problem. no HuD everything works , with HUD - it doesnt

    btw when auto-z order is removed - it works.

    would you tell me what is the auto-z order for ?

  10. #10
    Graphics Guru fozzy71's Avatar
    Join Date
    Sep 1971
    Location
    HM Support
    Posts
    27,901

    Default

    Stars and HM2 both need to be set to run as admin for the stars hotkeys to work:

    - Please close HM2 and Poker Stars.
    - Go to C:\Program Files\PokerStars (Program Files (x86) for the 64bit version)
    - Right click the PokerStars.exe and choose “Properties”.
    - Go to the Compatibility Tab and select “Run this program as an Administrator”. If this option is greyed out it is because the UAC is disabled and you are already running as admin so there is no need to change anything.
    - Please repeat steps 1-3 for PokerStarsUpdate.exe, holdemmanager.exe, hudfuncsapp.exe and all of the easyhook, blitz.dll files and the stars/stars inject files in C:\Program Files\Holdem Manager 2 (Program Files (x86) for the 64bit version) although holdemmanager.exe should already be set to run as admin by default.


    http://hm2faq.holdemmanager.com/ques...7B47%7D7+%26+8


    Note, if you are running Windows 8 compatibility tab is most likely not available for PokerStarsUpdate.exe so alternate steps are: right-click, "Troubleshoot compatibility", click "Troubleshoot program", choose 3rd option "The program requires additional permissions, click next, click "Test program" (PokerStars should run), click next, click "Yes, save these settings for this program".



    Auto Z-Order - Enabling this option helps to attach the HUD to the proper table if you are stacking tables. It also allows for reduced CPU use and smoother transitions in the HUD. You should only disable this option if you are having HUD issues and received instructions from our support to disable it temporarily.

Page 1 of 2 12 LastLast

Similar Threads

  1. HM conflict with PokerStars HotKeys
    By gygri in forum General Support
    Replies: 3
    Last Post: 10-30-2011, 12:34 AM
  2. Pokerstars HotKeys messing up with my table ninja.
    By astrobel in forum TableNinja
    Replies: 1
    Last Post: 09-30-2011, 10:38 AM
  3. Step Up Holdem Manager with PokerStars
    By ddudin01 in forum Manager General
    Replies: 1
    Last Post: 10-22-2009, 05:10 PM
  4. Pokerstars vs Holdem Manager
    By JunkieLuso in forum Manager General
    Replies: 3
    Last Post: 08-12-2009, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •