literate-perfunctory
Poker Software
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Oct 2010
    Posts
    38

    Default Auto-Rate doesn't seem to work

    I have a rule-book for Full Ring Hold'em No Limit.
    I'm only using 3 different icons: Mouse, Calculator, Tornado

    "Enable Autorate" and "Enable Autorate in Replayer" are both turned on.

    Then I go to sessions and click a random hand to check it out.

    Example 1:
    A random hand, with 8 players,
    shows:
    - 3 rocks
    - 5 neutral stars

    The star is probably normal, but the Rock is not.

    Example 2:
    Another random hand, this time a hand with 8 players, gives me:
    - 2 rocks,
    - 1 dice,
    - 5 neutral stars



    Apparently, it doesn't seem to use my rulebook.
    And oddly enough, it seems to be using some other invisible rulebook which can distinguish between rocks, dices, and probably other stuff.
    ================================================== ==
    I've seen a same kind of behavior before in HM 1 but I didn't bother to report it since HM2 was coming out.
    But apparently HM2 is suffering from the same problem.

    I haven't checked the behavior yet during live play. Instead, I've only checked it in the replayer thus far.

  2. #2
    Junior Member
    Join Date
    Oct 2011
    Posts
    19

    Default

    Same problem for me.

    I have a rule that say :

    -If VPIP between 20 and 100 AND PFR between 0 and 10, those guys are supposed to be marked with green color, but some of them that don't match for other default rules are never marked green in the HUD as they should.


    No way to get those rules to apply for players on the HUD, both in HM1 and HM2 for me tho, unfortunately.

  3. #3
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,240

    Default

    We will look into this.

  4. #4
    Member
    Join Date
    Oct 2010
    Posts
    38

    Default

    I just ran a test on a real money table and can say that it seems to have the same issue as in the replayer.

  5. #5
    Member
    Join Date
    Oct 2010
    Posts
    38

    Default Auto-Rate system of HM 1 compared to Auto-Rate in HM 2

    I've been using the Auto-Rate system in HM 1 for quite a while. Let me stress out that it's one of my favorite functionalities of HM.
    Now I've also worked quite a bit with the Auto-Rate system of HM 2,
    and right now I've just entered the same rulebook in HM 1 as I just did in HM 2 today.

    Here are my thoughts on the comparison:
    - It's much faster and easier to enter a rulebook in HM 1 compared to HM 2. What takes me 5 minutes in HM 1 takes me 15 minutes in HM 2.
    - And also, when I want to review my rules, in HM 1 I can see everything immediately and see what possible changes I could do to make it better. In HM 2 however, the rules are "hidden" from the main window and you lose oversight.

    HM 1 is so much better in every aspect EXCEPT that you have less stats to choose from compared with HM 2.

    My suggestion:
    That's why I would strongly suggest to bring back the interface of HM 1 concerning the Auto-Rate,
    and implement some sort of pop up for the stat section:
    In HM 1 you have a scrolldown that lets you choose between VPIP, PFR, 3-bet, ... WWSF.
    Replace THAT scrolldown menu or button with something that brings a pop-up and lets you choose a stat from the longer list.

    That would make the Auto-Rating system in HM 2 lots and lots better because the current "new" system really sucks and I can't see myself using it as often as I did in HM 1. It simply is unmanageable, it's a mess.
    Last edited by Mercadiator; 10-13-2011 at 11:36 PM.

  6. #6
    Member
    Join Date
    Oct 2010
    Posts
    38

    Default Please retest the entire Auto-Rate system in both HM 1 and HM 2

    I've ran a test with the Auto-Rate system in HM 1 and it showed that it simple doesn't work correctly.
    I've played with VPIP and Agg_Factor to make a rulebook, but I've also still showed VPIP and Agg_Factor in the HUD, and what I've noticed was that wrong icons were being showed in the wrong cases.

    A random unverified example, just to show the type of bug:
    Fish icon with VPIP > 40 and Agg_Factor < 2
    Cellphone icon with VPIP < 40 and Agg_Factor < 2

    If VPIP would be 20 and Agg_Factor would be 1,
    then it would show the Fish icon.


    These are the kinds of errors I'm talking about, in HM 1. So please retest everything there.

    Concerning HM 2: I suspect the same problems are occurring there, but there it's even worse, as described in another topic already: http://forums.holdemmanager.com/bug-...seem-work.html

  7. #7
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,240

    Default

    We will investigate this this weekend.

  8. #8
    HM2! udbrky's Avatar
    Join Date
    Jul 2008
    Posts
    18,240

    Default

    Combining all of these into 1, it's too hard to have 3 threads on the same issue.

  9. #9
    HM Support pjo336's Avatar
    Join Date
    Sep 2008
    Posts
    149

    Default

    Can you guys try this again? It appears to be working perfectly for me when creating my own rules. If its not working, please provide a screenshot of the rules set and the icons not appearing correctly.

Similar Threads

  1. Auto-Rate rules graphics look worse in HM2 compared to HM1
    By Mercadiator in forum Feature Requests and Feedback
    Replies: 1
    Last Post: 10-13-2011, 08:04 PM
  2. Auto rate
    By Pilequinha in forum Manager General
    Replies: 7
    Last Post: 04-12-2011, 07:02 AM
  3. Auto rate
    By Colin252 in forum Manager General
    Replies: 2
    Last Post: 07-31-2010, 09:14 AM
  4. Auto Rate Bug?
    By threegoldstars in forum Manager General
    Replies: 3
    Last Post: 04-16-2010, 02:16 PM
  5. [1.10.03a] Auto rate bug ?
    By ZeBoulet in forum Releases
    Replies: 2
    Last Post: 02-23-2010, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •